For Professional Web/App Designers and Developers

Vanilla JS Module Script Loader

V


RequireJS is a JavaScript file and module loader. It is optimized for in-browser use, but it can be used in other JavaScript environments, like Rhino and Node. Using a modular script loader like RequireJS will improve the speed and quality of your code.

IE 6+ ………. compatible ✔
Firefox 2+ ….. compatible ✔
Safari 3.2+ …. compatible ✔
Chrome 3+ …… compatible ✔
Opera 10+ …… compatible ✔

Get started then check out the API.

http://requirejs.org/

About the author

hashmoody

Fancy you stumbling on my piece of the internet. Bonjour! My name is Hash and I’m the Blogger-In-Chief of this joint & CEO/Founder at Azoora, Inc.

I’m putting up my views here trying to help creative solopreneurs build their business using the power of websites, apps & social media, this, is, my jam.

Get in touch with me on Skype: hashmoody or drop me an email hash [at] azoora [dot] com

Add comment

By hashmoody
For Professional Web/App Designers and Developers

Categories

Recent Posts